Fast Track در میکروتیک چیست؟

Fast Track در میکروتیک چیست؟

در این مقاله به بررسی ویژگی جدیدی از میکروتیک می‌پردازیم که شتاب دهنده Filter rule است.

شاید به این موضوع برخورد کرده باشید که در فایروال میکروتیک، یک رول بسیار زیر بار باشد که این موضوع بر روی عملکرد و سرعت شبکه شما نیز تاثیر گذار خواهد بود. در این مقاله به ویژگی جدیدی از میکروتیک خواهیم پرداخت که شتاب دهنده رول‌های شما خواهد بود و سرعت پروسس فیلترها  را تا ۵ برابر افزایش می‌دهد.

به عنوان مثال یک فیلتر رول با ترافیک بالا و بدون fast track به صورت زیر است:

Fast Track در میکروتیک چیست؟

همان طور که مشاهده می‌کنید ترافیک مورد پردازش در اینجا خیلی بالا است.

حال با رول Fast Track این موضوع را امتحان می‌کنیم:

Fast Track در میکروتیک چیست؟

می‌بینید که حجم ترافیک مورد پردازش با این رول به مراتب کاهش یافته است.

برای پیاده‌سازی این ویژگی احتیاج داریم که یک رول بالای رول‌هایی که می‌خواهیم Fast Track  کنیم، بنویسیم.

برای مثال:

/ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related

/ip firewall filter add chain=forward action=accept connection-state=established,related

*** توجه داشته باشید که این رول حتما بالای رول‌هایی باشد که می‌خواهید Fast Track شود.

سخت افرازهای پشتیبانی شده:

Fast Track در میکروتیک چیست؟

پیش نیازها :

  • فقط در IP V4 قابل استفاده است.
  • Mesh و metarouter تعریف نشده باشد.
  • Mac-scan فعال نباشد.
  • Ip-scan  فعال نباشد.
  • RouterOS +6.29
Fast Track در میکروتیک چیست؟

بیشتر بخوانید:

No posts found!

آخرین مقالات

با ما همیشه به روز باشید

لورم ایپسوم متن ساختگی با تولید سادگی نامفهوم از صنعت چاپ و با استفاده از طراحان گرافیک است.

ارتقای خدمات طراحی دیجیتال

ما منتظر شما هستیم

طیف وسیع خدمات هینزا در حوزه IT و در اختیار داشتن کارشناسان خبره و با تجربه در حوزه های شبکه، برنامه نویسی و امنیت، می تواند به صورت یک جا پاسخگوی تمام نیازهای شما باشد.

هینزا در حوزه IT و در اختیار داشتن کارشناسان خبره و با تجربه در حوزه های شبکه، برنامه نویسی و امنیت، می تواند به صورت یک جا پاسخگوی تمام نیازهای شما باشد.